Le meilleur de votre iPhone, iPad et iPod Touch
  • Redémarrez votre appareil
  • Lancez Safari et allez à http://www.jailbreakme.com (url alternative: http://jailbreakme.modmyi.com/)
  • Glissez la barre comme pour déverrouiller
  • Patientez pendant le téléchargement et le jailbreak
  • « Cydia has been haded to the home screen. Have fun! » Vous pouvez quitter Safari
Be Sociable, Share!
Tags:  

12 Responses to [TUTO] Jailbreak iPhone 3G, 3GS, 4 / iPod / iPad

  1. eMxPi's Blog dit :

    [...] Comex a permis à tous de Jailbreaker son iDevice, quel que soit l’OS et le bootrom (voir le tutoriel ici, et l’article). Pour bon nombre d’entre nous, il s’agit d’accéder à des [...]

  2. Geek91 dit :

    Apple va faire la geule kan ils vont voir un jailbreak pour TOUS

  3. I2s dit :

    Bonjour
    jvien dacheté l’iphone il est en 4.0 j’essaye de le jailbreak mis il me mes oops… aucun serveur ayant le nom d’hote précisé n’a été detecté.
    Que dois-je faire
    aidez moi svp??

  4. ARJ dit :

    Question a vous tous : est il conseillé de faire une restauration avant de passer en iOS4 ou iTunes le fait pendant le passage en iOS4 ?
    Merci

  5. eMxPi's Blog dit :

    [...] Laisser un commentaire Que de news en ce début de semaine ! Après JailbreakMe (voir le tutoriel ici, et l’article.), il s’agit maintenant du désimlockage de tous les iPhones, en iOS4, [...]

  6. eMxPi's Blog dit :

    [...] vous invite également à faire le Jailbreak, si ce n’est pas déjà fait, en suivant ce tutoriel ici, et cet [...]

  7. eMxPi's Blog dit :

    [...] semaine a été bien mouvementée entre le Jailbreak, le désimlock, et les tutos sur MyWi et My3G. Un peu de repos [...]

  8. BHAIDJY dit :

    Je suis en OS 3.0.1 avec un iPhone 3GS old boot, et lorsque je lance le site, j’ai droit au message suivant : « Version too old. You need to upgrade using iTunes before you can use this site. » Que faire ? Y’a t-il besoin d’un OS minimum? Je ne peux pas faire la MAJ iTunes car je passserai en 4.0.2 qui bloque ce site(c’est que j’ai lu) et donc le jailbreak. Sinon comment installer un ancien OS sachant qu’ils ne sont plus signés par APPLE et donc pas possible d’installer. Merci de votre aide.

  9. eMxPi's Blog dit :

    [...] effet, JailbreakMe a été un succès (voir ce tutoriel ici, et cet article) et la dernière mise à jour proposé par Apple vient juste boucher la faille [...]

  10. pipine dit :

    bonjour, j’ai le iphone 4 en version 4.1 et je voudrais le jailbreaker, quand je lance safari ça me donne une tite fenètre qui dis:(versio too new. You need to downgrate to 4.0.1/3.2.1 or earlier etc.. et pas moyen de faire glisser la flèche en bas de l’écran. Aidez moi s’il vous plait. Merci

  11. Sev dit :

    Pouruqoi je n’arrive pas à cracker mon iphone 3g avec la version 4.1???

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

SEO Powered by Platinum SEO from Techblissonline